Jump to content
Sign in to follow this  
Ultimate Predator

Mega Problem - Pro's Needed

Recommended Posts

My PC since I uninstalled my old internet security suite (f-secure bundled with my internet connection), screwed up me updating my PC in most ways.

This means any new program I put on my PC, or programs that I had not updated before, will not update, they all come through with the similar error that they could connect me to their server. Yet programs that I update regurely before, update fine now. I posted up a hijackthis log on CCleaner forums when the problem started happening, I was clean. I have no visible proxy, do you have any ideas?

Many Thanks,

Ultimate Predator

Share this post


Link to post
Share on other sites

I got your PM but I've decided to reply here.

I have absolutely no clue.

x_x

Yeah, checkmark everything in DAF (click the green checkmark button) and go.

<{POST_SNAPBACK}>

:whimpers quietly:

Da world's gonna end, DJ has no idea!!

Oh Woe!!! pacifier.gif

All jokes aside, mind letting us know when the problems fixed what caused it?

Cheers :angry:

Share this post


Link to post
Share on other sites

Right, some strange things... Spybot was able to update itself, and when I scanned it said no spyware was found... I then used reg seeker to look for entries, it found many backweb entries, and many f-secure entries, so I "deleted" them. I did another scan just in case and they all popped up again. I went into safe mode, did what i just did, and still the same entries popped up again. I then manually tried to delete the keys, and they all sad there was an "error deleteing the key"...

I have also noticed that for the programs that do not update, they do not even reach my firewall, indeed here is a log of the antivirus update:

20/11/2005 10:45:08.000 - ##################################

20/11/2005 10:45:08.015 - # Starting Log #

20/11/2005 10:45:08.015 - ##################################

20/11/2005 10:45:08.031 -

20/11/2005 10:45:08.156 - Internet::open() Using preconfig

20/11/2005 10:45:08.250 - Internet::connectHttpServer() http://downloads.My-eTrust.com/?lang=en-US

20/11/2005 10:45:08.265 - Internet::openHttpServer() POST Antivirus/GetSignature/autodownload.pl

20/11/2005 10:45:08.796 - Error Code: 12029 - 12029 : A connection with the server could not be established

20/11/2005 10:45:08.812 - Could not contact web server

20/11/2005 10:45:09.890 - Dialing

20/11/2005 10:45:09.890 - Dialling

20/11/2005 10:45:09.906 - Connected

20/11/2005 10:45:09.906 - Internet::open() Using preconfig

20/11/2005 10:45:09.906 - Internet::connectHttpServer() http://downloads.My-eTrust.com/?lang=en-US

20/11/2005 10:45:09.921 - Internet::openHttpServer() POST Antivirus/GetSignature/autodownload.pl

20/11/2005 10:45:09.937 - Error Code: 12029 - 12029 : A connection with the server could not be established

20/11/2005 10:45:09.937 - Could not contact web server

20/11/2005 10:45:10.546 - Update could not contact the web server.

This could be because you have incorrect settings, or that you are not connected to the Internet.

20/11/2005 10:45:10.562 - Error Code: 10005 - Internet connection is currently offline.

Please help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...