Jump to content
Sign in to follow this  
Monkey Proof

Need help with email

Recommended Posts

thats correct. how do i figure out if yahoo is pop3 or some other format. i read the help topics but more i read the more confussed i get. i'll try every other month or so but i end up grumpy becouse its something i cant figure out on my own

Share this post


Link to post
Share on other sites

This is taken from Yahoo help to setup Outlook Express.

-

Outlook Express allows you to add a new email account to your existing profile. This means you do not have to replace your current settings in order to send and receive Yahoo! Mail messages. Here's how:

1. From the Tools menu, choose "Accounts."

2. Select the "Mail" tab.

3. Click the "Add" button.

4. From the Add menu, click "Mail."

5. In the text box labeled Display Name, type your name and click "Next."

6. In the Email Address box, type your Yahoo! Mail address (be sure to include "@yahoo.com") and click "Next."

7. Under "My incoming mail server is a..." select "POP3."

8. Type "pop.mail.yahoo.com" in the Incoming Mail (POP3, IMAP, or HTTP) Server box.

9. Type "smtp.mail.yahoo.com" in the Outgoing Mail (SMTP) Server box.

10. Click "Next."

11. In the Account Name box, type your Yahoo! Mail ID (your email address without the "@yahoo.com").

12. In the Password box, type your Yahoo! Mail password.

13. If you want Outlook Express to remember your password, check the "Remember password" box.

14. Do not check the boxes labeled "Log on using Secure..."

15. Click "Next."

16. Click "Finish."

Important: The Yahoo! Mail SMTP server now requires authentication. To turn this setting on:

1. From the Tools menu, choose "Accounts."

2. Select the "Mail" tab.

3. Double-click the account labeled "pop.mail.yahoo.com."

4. Select the "Servers" tab.

5. Check the box next to "My Server Requires Authentication."

6. Click "OK."

To control deletion of messages from the Yahoo! Mail Server:

1. From the Tools menu, choose "Accounts."

2. Select the "Mail" tab.

3. Double-click the account labeled "pop.mail.yahoo.com."

4. Select the "Advanced" tab.

5. In the Delivery section at the bottom of the window, check "Leave a copy of messages on server" if you want to save your Yahoo! Mail messages on the Yahoo! Mail server as well as on your local computer. Do not check this box if you want your messages to be deleted from the Yahoo! Mail server once you have received them in Outlook Express.

Share this post


Link to post
Share on other sites

It is what we are all here for to help each other.

Btw, after doing the above, you might still not be able to use Outlook Express to check your Yahoo email as there might be another issue to sort out, which is detailed below.

-

Log in to your Yahoo mail account,

Click Options,

Click POP Access and Forwarding,

Put a dot in the circle next to 'Web & POP Access',

Also put a dot in the circle next to one of the following:

'I don't want to receive any messages that SpamGuard thinks are spam'

'I want to receive all messages, including those that SpamGuard thinks are spam'

If you decide on the second option, you then need to decide whether or not you tick the following option:

'For messages that SpamGuard thinks are spam, add [bulk] as a prefix to the subject'

Then Click Save at the bottom of the screen.

Share this post


Link to post
Share on other sites

alrighty i went through the motions but i got this error message, no biggie i know its my input error. so far this is the closest i have been with this.

The host 'smtp.mail.co.uk' could not be found. Please verify that you have entered the server name correctly. Account: 'pop.mail.yahoo.co.uk', Server: 'smtp.mail.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

please dont tell me it should be "pop.mail.yahoo.com.uk" not "yahoo.co.uk". if thats so then im a dummy

Share this post


Link to post
Share on other sites

If you're in the US, it would be .com

A GMail account is easier to set up. Works with Thunderbird too (Safer, faster)

Need an invite?

I've even had friends change from Yahoo to GMail, they found it much easier and more friendly to use. Plus the support for email clients is great. He uses Thunderbird a lot too. (I can tell cause he NEVER used to email me or anything, now he frequently emails me.)

Share this post


Link to post
Share on other sites

please dont tell me it should be "pop.mail.yahoo.com.uk"  not "yahoo.co.uk". if thats so then im a dummy

<{POST_SNAPBACK}>

That bit is my mistake, when I log in I get the UK instructions.

Sorry. :(

I will change the instructions to suit.

Share this post


Link to post
Share on other sites

but i should have know better myself :hug: ..you be carefull now, you can easily lead me of a cliff if you wanted to. anyways, i think im there. i have to go back and make those corrections. this time tho im not letting outlook do this to me punch.gif

Share this post


Link to post
Share on other sites

Just in case, I sent you an invite to GMail from the Lunarsoft.net GMail account.  :hug:

<{POST_SNAPBACK}>

If there's any left, mind sending me one too, pretty please..... pacifier.gif

I'd like to try it out before committing.

Cheers :hug:

Share this post


Link to post
Share on other sites

but i should have know better myself :hug: ..you be carefull now, you can easily lead me of a cliff if you wanted to. anyways, i think im there. i have to go back and make those corrections. this time tho im not letting outlook do this to me  punch.gif

<{POST_SNAPBACK}>

If you do get it working, be sure to let us know.

Then we can get started on converting you to Thunderbird. :hug:

Share this post


Link to post
Share on other sites

i now get this new erroe message...we are getting closer, i can feel it

The host 'SMTP.mail.com' could not be found. Please verify that you have entered the server name correctly. Account: 'pop.mail.yahoo.com ', Server: 'SMTP.mail.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Share this post


Link to post
Share on other sites

It is the same error though.

Have you done this bit yet?

Log in to your Yahoo mail account,

Click Options,

Click POP Access and Forwarding,

Put a dot in the circle next to 'Web & POP Access',

Also put a dot in the circle next to one of the following:

'I don't want to receive any messages that SpamGuard thinks are spam'

'I want to receive all messages, including those that SpamGuard thinks are spam'

If you decide on the second option, you then need to decide whether or not you tick the following option:

'For messages that SpamGuard thinks are spam, add [bulk]as a prefix to the subject'

Then Click Save at the bottom of the screen.

<{POST_SNAPBACK}>

Share this post


Link to post
Share on other sites

i think i deserve to have one of my moons taking away. but for sure on payday i'm contributing some funds to lunarsoft. you guys need it for hair transplants you need after dealing with me

Share this post


Link to post
Share on other sites

i think i deserve to have one of my moons taking away. but for sure on payday i'm contributing some funds to lunarsoft. you guys need it for  hair transplants you need after dealing with me

<{POST_SNAPBACK}>

How did you know I was nearly bald? :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×