Jump to content

Archived

This topic is now archived and is closed to further replies.

hazelnut

unwanted option

Recommended Posts

When I put in a music cd, one of the choices I am offered to play it with is Magix media manager.

This is something I downloaded, tried and uninstalled straight away.

A run-search revels nothing with Magix, even in hidden folders. How do I get rid of this option to use it?

Share this post


Link to post
Share on other sites

I have downloaded TweakUI and browsed to autoplay/handler however the option to disable Magix (or anything ) is greyed out. Magix is mentioned a few times for the same action.

Is there a trick to making the disable button work?

Thank you.

Share this post


Link to post
Share on other sites

Use it nearly every day!!

I think Magix must be one of those horrible things that grip onto your computer by their fingernails if they have to.

It's not really doing any harm (as far as I know)

Share this post


Link to post
Share on other sites

×