Jump to content
Sign in to follow this  
Tarun

Forums Accelerated

Recommended Posts

Yeah like when you drive a car after getting it fixed or something, you convince yourself that it is a lot better.

I am sure there is an increase in speed though as I have found it quite sluggish on here sometimes lately, today in work especially, (when i was trying to log out in a hurry).

Share this post


Link to post
Share on other sites

no difference on my side.  can you make the boost even speedier?

Throttled. The link explains what the change did. I can actually tell the pages are loading faster.

Share this post


Link to post
Share on other sites

no difference on my side.  can you make the boost even speedier?

<{POST_SNAPBACK}>

Throttled. The link explains what the change did. I can actually tell the pages are loading faster.

<{POST_SNAPBACK}>

Exactly. The pages aren't stalling anymore. Sweet! :unsure:

Share this post


Link to post
Share on other sites

Not so sure..

Last time I was on I was on Broadband, now on dial-up, its much slower.. But its because I havent been able to compare.

This doesn't waste bandwidth of anything does it? Like when you do that thing on firefox browser which tripes the speed. It wastes bandwidth or something?

//Haze

Share this post


Link to post
Share on other sites

I haven't noticed.  Perhaps it's a placebo :P

<{POST_SNAPBACK}>

Very funny. :unsure:

But no, not a placebo. I was scared to mention that the pages weren't stalling because I thought that the not stalling was a placebo before Tarun mentioned it. :D

Share this post


Link to post
Share on other sites

I haven't noticed.  Perhaps it's a placebo :P

<{POST_SNAPBACK}>

Very funny. :unsure:

But no, not a placebo. I was scared to mention that the pages weren't stalling because I thought that the not stalling was a placebo before Tarun mentioned it. :D

<{POST_SNAPBACK}>

Wh..hwhaha.w.. wha? *confused*

I'm running on a wireless, SBC 385k DSL, FF with Firetunes. Can't say I've noticed a difference, but I've changed my connection method three times in the past couple of weeks (junky wireless adapter, phone line adapter, another junky wireless adapter) so I don't have a consistent control.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...